Pathway Auto Generation
Incident Report for Bland AI
Resolved
This issue has now been resolved. Thank you for your patience.
Posted Sep 04, 2024 - 14:25 PDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Sep 04, 2024 - 14:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 14:09 PDT
Investigating
We are investigating an issue with pathway auto generation.
Posted Sep 04, 2024 - 13:49 PDT