Degraded Calls

Incident Report for Bland AI

Resolved

The incident has been resolved as of 10:44am.
Posted Jun 20, 2025 - 10:48 PDT

Monitoring

Our GPU provider had an outage at 10:28am, causing calls to potentially have no audio from the agent. They have since recovered at 10:35am, and are monitoring to ensure the fix is fully live.
Posted Jun 20, 2025 - 10:46 PDT
This incident affected: Asia Pacific (API), United States (API), and AWS ec2-us-west-2, Cloudflare Load Balancing and Monitoring, AWS ec2-ap-southeast-2.