Transcription and Language Detection
Incident Report for Bland AI
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 11:10 PST
Investigating
We are investigating an issue with transcriptions and language detection.
Posted Nov 14, 2024 - 10:52 PST
This incident affected: Asia Pacific (API) and United States (API).