Issues with transcription for select languages (French, Spanish)
Incident Report for Bland AI
Resolved
This incident has been resolved.
Posted Sep 08, 2024 - 11:33 PDT
Identified
We've identified an issue with transcription for select languages. A fix will be available in the next 20 minutes. No additional actions are required on your part.
Posted Sep 07, 2024 - 17:55 PDT
This incident affected: Asia Pacific (API) and United States (API).