High Latency
Incident Report for Bland AI
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 19:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 16:57 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 16:48 PDT
Update
We are continuing to investigate this issue.
Posted Sep 04, 2024 - 16:46 PDT
Investigating
We are investigating high latency.
Posted Sep 04, 2024 - 16:17 PDT
This incident affected: United States (API).