Variable Extraction Latency
Incident Report for Bland AI
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 14:25 PDT
Investigating
When using variable extraction, we are experiencing high latency that can cause extended silence during calls. We are actively investigating.
Posted Sep 12, 2024 - 14:15 PDT
This incident affected: Asia Pacific (API) and United States (API).